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Advanced Options
This topic includes:

■ "Printing Separation Pages" on page 2-42
■ "Printing Multiple Pages to a Single Sheet (N-up)" on page 2-43
■ "Printing Booklets" on page 2-43
■ "Printing Negative and Mirror Images" on page 2-44
■ "Scaling" on page 2-46
■ "Printing Watermarks" on page 2-46
■ "Image Smoothing" on page 2-48
■ "Printing Cover Pages" on page 2-48
■ "Printing Secure, Proof, and Saved Jobs" on page 2-49

Printing Separation Pages
A separation page (a divider page or slipsheet) can be inserted after a print job, between 
copies of a print job, or between individual pages of a print job. Specify the tray to use as the 
source for the separation pages.

To specify separation pages in a supported driver:

■ Windows 98, Windows Me PostScript driver:

On the Output Options tab, select the location of the separation pages and the tray source.

■ Windows 2000, Windows XP, Windows Server 2003, Windows NT PostScript driver:

On the Output Options tab, select the location of the separation pages and the tray source.

■ Mac OS 9 driver: 

In the Print dialog box, click General, select Advanced Media Options from the drop-
down list, then select the location of the separation pages and the tray source. 

■ Mac OS X (version 10.1 and higher) driver:

In the Print dialog box, select the Printer Features drop-down list, then select the 
Advanced Options tab. Select Separation Pages. 
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Printing Multiple Pages to a Single Sheet (N-up)
When printing a multiple-page document, you can print more than one page on a single sheet 
of paper. Print one, two, four, six, nine, or 16 pages per sheet.

To print multiple pages on a single sheet of paper in a supported driver:

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click the More Layout Options button, then select the number of pages 
per sheet from the drop-down list. When you print more than one page on a sheet, you can 
also print a border around each page.

■ Windows 2000, Windows XP, Windows Server 2003 PostScript driver:

On the Layout tab, select the number of pages per sheet from the drop-down list.

■ Windows NT PostScript driver:

On the Advanced tab under Document Options, select the desired Page Layout (N-up) 
Option.

■ Mac OS 9 driver:

In the Print dialog box, click General, select Layout from the drop-down list, then select 
the number of pages per sheet.

■ Mac OS X (version 10.1 and higher) driver:

In the Print dialog box, select the Layout drop-down list, then select a layout. 

Printing Booklets
With two-sided printing, you can print a document in the form of a small book. Create 
booklets for any paper size that is supported for 2-sided (duplex) printing. The driver 
automatically reduces each page image by 50 percent and prints two pages per sheet of paper. 
The pages are printed in the correct order so that you can fold and staple the pages to create a 
booklet.
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When you choose to print booklets, you can also specify the creep and gutter in both 
Windows 98 and Windows Me drivers. The gutter is the horizontal distance from the fold to 
the page image (in points). The creep is the distance that page images are shifted inward (in 
10ths of a point); this compensates for the thickness of the folded paper, which otherwise 
would cause the inner page images to shift slightly outward.

To select booklet printing in a supported Windows driver:

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click More Layout Options, then check Print Booklet Style in the 
More Layout Options box. You can also specify the creep and gutter in this box.

■ Windows 2000, Windows XP, Windows Server 2003 PostScript driver:

On the Layout tab, select Booklet from the Pages per Sheet drop-down list.

Printing Negative and Mirror Images
You can print pages as a negative image (reverses the light and dark areas in your printed 
image) or mirror image (flips images horizontally on pages when printed).

Gutter Creep
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To select negative or mirror images in a supported driver:

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click More Layout Options, then select Print as a Negative Image or 
Print as a Mirror Image. 

■ Windows 2000, Windows XP, Windows Server 2003 PostScript driver:

From the Layout tab, click Advanced. Under Document Options and PostScript 
Options, select Yes for Mirrored Output.

■ Windows NT driver:

On the Advanced tab, under Document Options and PostScript Options, select Yes for 
Mirrored Output or Negative Output.

■ Mac OS 9 driver: 

From the File menu, select Page Setup, choose PostScript Options from the drop-down 
list, then select Invert Image (to print a negative image) or Flip Horizontal (to print a 
mirror image).

Mirror Image

Negative Image
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Scaling
You can reduce or enlarge your page images when they are printed by selecting a scaling value 
between 25 and 400 percent. The default is 100 percent.

 

To select scaling in a supported driver:

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click More Layout Options, then specify the percentage to scale in the 
Percentage box. 

■ Windows 2000, Windows XP, Windows Server 2003 PostScript driver:

From the Layout tab, click Advanced, select Graphic, then select the desired percentage 
for Scaling.

■ Windows NT driver:

On the Advanced tab, select Graphic, then select the desired percentage for Scaling.

■ Mac OS 9, Mac OS X (version 10.1 and higher) driver: 

From the File menu, select Page Setup, then specify the percentage in the box after 
Scaling.

Printing Watermarks
A watermark is additional text that can be printed across one or more pages. For example, 
terms like Draft, Confidential, Date, Version that you might stamp on a page before 
distribution, can be inserted with a watermark.
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In some Windows drivers you can:

■ Create a watermark
■ Edit an existing watermark’s text, color, location, and angle
■ Place a watermark on either the first page or every page in a document
■ Print the watermark in the background
■ Print the text of the watermark as an outline (instead of filled text)

Note
Not all applications support watermark printing.

To select, create, and edit watermarks using a supported Windows driver: 

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click More Layout Options, then click Watermark to display the 
Watermarks dialog box. 

■ Windows 2000, Windows XP, Windows Server 2003 PostScript driver:

From the Layout tab, click the Advanced button. In the box under Document Options 
and Printer Features, select Watermarks, then select Modify for the desired watermark.
Phaser® 6250 Color Laser Printer
2-47



Advanced Options
Image Smoothing
Image smoothing blends adjacent colors in low-resolution images for smoother color 
transitions. For example, use image smoothing to improve the appearance of a 72 dpi image 
downloaded from the World Wide Web. Image smoothing is not recommended for images with 
resolutions of 300 dpi or higher.

Note
Print processing is slower when this option is selected.

To select image smoothing in a supported driver:

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click More Layout Options, then click the Image Smoothing 
checkbox.

■ Windows 2000, Windows XP, Windows Server 2003 Post Script driver:

From the Layout tab, click the Advanced button. In the box under Document Options 
and Printer Features, select On for Image Smoothing.

■ Windows NT driver:

On the Advanced tab under Printer Features, select On for Image Smoothing.

■ Mac OS 9 driver:

In the Print dialog box, click General, select Advanced Options from the drop-down list, 
then select On for Image Smoothing.

■ Mac OS X (version 10.1 and higher) driver: 

In the Print dialog box, select the Printer Features drop-down list, then select On for 
Image Smoothing.

Printing Cover Pages
A cover page is the first or last page of a document. The printer enables you to choose a 
different paper source for the cover page than for the body of a document. For instance, use 
your company letterhead for the first page of a document, or use card stock for the first and last 
pages of a report.

■ Use any paper tray as the source for printing cover pages.
■ Verify that the cover page is the same size as the paper used for the rest of your document. 

If you specify a different size in the driver than the tray you select as a cover pages source, 
your cover(s) print on the same paper as the rest of your document.

You have several choices for cover pages:

■ None - Prints the first and last pages of your document using the same paper as the rest of 
your document.

■ First Page Only - Prints only the first page of your document from one tray, then prints 
the remainder of your document from another tray. 

■ First and Last Pages - Prints only the first and last pages of your document from one tray, 
then prints the remainder of your document from another tray. 
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If you select First Page Only or First and Last, and you select 2-sided printing, the first two 
pages of the job print on the front cover.

If you select First and Last Pages and you select 2-sided printing, both the first two pages and 
last two pages (for a document with an even number of pages) of the job print on the front and 
back cover pages.

Note
For a blank back cover, you must include a blank last page in your document. For the back 
of your front cover to remain blank, you must include a blank page following the front 
cover page. 

To select cover pages in a supported driver:

■ Windows 98, Windows Me PostScript driver: 

On the Output Options tab, select First Page Only or First and Last Pages, then select 
the tray to use for the covers from the Source drop-down list. 

■ Windows 2000, Windows XP, Windows Server 2003, Windows NT PostScript driver:

On the Paper/Quality tab under Cover Pages, select First Page Only or First and Last 
Page, then select the tray to use for the covers from the Source drop-down list.

■ Mac OS 9 driver:

In the Print dialog box, click General, select First Page, then select the tray from the 
drop-down list. 

■ Mac OS X (version 10.1 and higher) driver: 
a. In the Print dialog box, select Paper Feed, then select First Page From.
b. In the Printer Features dialog box, select Last Page Paper Source.

Printing Secure, Proof, and Saved Jobs

Note
These features are available if your printer has an internal hard drive. These jobs are stored 
on the hard drive and remain in the printer even when it is turned off.

Choose one of the following special job types:

■ Secure Print: Prints confidential documents. Your four-digit numeric password-protected 
jobs are stored on the printer’s hard drive. The jobs print only after the four-digit number is 
entered at the printer's front panel. The jobs are automatically deleted from the hard drive 
after printing.

■ Proof Print: Prints only one copy of a multiple copy job in order to proof the copy. To 
print the remaining copies, select the job name at the printer's front panel. The job is 
automatically deleted from the hard drive after printing. If you do not want to print the 
remaining copies, delete the job at the front panel.

■ Saved Print: Stores the job on the printer’s hard drive so you can print it on demand. The 
job is not deleted after printing. This is useful for any document you frequently print, such 
as tax forms, personnel forms, or requisition forms.
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Sending Secure, Proof, and Saved Print Jobs to the Printer

Use a supported driver to specify a job as a secure print, proof print, or saved print job:

■ Windows 98, Windows Me PostScript driver:

On the Output Options tab, choose the job type under Walk-Up Features. For a secure 
print job, enter a 4-digit password to assign to this job. For a proof print or saved print job, 
enter the name you want to give this job.

■ Windows 2000, Windows XP, Windows Server 2003, Windows NT PostScript driver:

On the Output Options tab, choose the job type under Walk-Up Features. For a secure 
print job, enter a 4-digit password to assign to this job. For a proof print or saved print job, 
enter the name you want to give this job.

■ Mac OS 9 driver:

In the Print dialog box, click on General, select Job Type from the pull-down menu, then 
choose the job type. For a secure print job, enter a 4-digit password to assign to this job. 
For a proof print or saved print job, enter the name you want to give this job in the Job 
Name field.

■ Mac OS X (version 10.1 and higher) driver:

In the Print dialog box, select the Printer Features pull-down menu, select the Job Type 
tab, and then select Secure Print, Proof Print, or Saved Print. For a secure print job, 
select the numbers for the password from the drop-down lists. For a proof print or saved 
print job, a portion of the document name is used as the job name.

Printing Secure Print Jobs

To print a secure print job, specify the four-digit password at the printer's front panel:

1. Select Walk-Up Printing, then press the OK button.

2. Select Secure Print Jobs, then press the OK button.

3. Scroll to your User Name, then press the OK button.

4. Scroll to the number for the first digit of the numeric password, then press the OK button 
to accept that digit.

5. Repeat Step 4 for the second, third, and fourth digits. 

Note
If you entered less than four digits in the driver’s Password field, enter zeros before 
your password so that there are four digits entered in the front panel. For example, if 
222 is entered in the driver, enter 0222 at the front panel. Use the Back button to 
return to a previous digit.

6. If more than one secure print job is entered with a password, select the desired job to print 
or select All of Them, then press the OK button.

7. Select Print and Delete, then press the OK button to print.
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Printing Proof and Saved Print Jobs

To print a saved print job or the remaining copies of a proof print job, select the job name at 
the printer's front panel:

1. Select Walk-Up Printing, then press the OK button.

2. Select Proof Print Jobs or Saved Print Jobs, then press the OK button.

3. Scroll to the job name, then press the OK button.

4. Select Print and Delete (for proof prints) or Print and Save (for saved prints), then 
press the OK button.

5. Scroll to the desired number of copies, then press the OK button to print the job.

Deleting Secure, Proof, and Saved Print Jobs

There is a limit per type to the number of jobs that can be stored on the hard drive. When the 

printer reaches the limit, it deletes the oldest job per type automatically before adding a new 
one. To save space:

■ Periodically delete saved print jobs that are no longer needed
■ Delete secure print and proof print jobs that you don’t want to print

To delete a secure print job without printing it, specify the 4-digit password at the printer's 
front panel:

1. Select Walk-Up Printing, then press the OK button.

2. Select Secure Print Jobs, then press the OK button.

3. Scroll to your User Name, then press the OK button.

4. Scroll to the number for the first digit of the numeric password, then press the OK button 
to accept that digit.

5. Repeat Step 4 for the second, third, and fourth digits. 

6. If more than one secure print job is entered with a password, select the desired job to print 
or select All of Them, then press the OK button.

7. Select Print and Delete, then press the OK button to print.

8. When prompted at the front panel whether you want to delete the job(s), select Yes, then 
press the OK button.

To delete a saved print job or the remaining copies of a proof print job, select the job name at 
the printer's front panel:

1. Select Walk-Up Printing, then press the OK button.

2. Select Proof Print Jobs or Saved Print Jobs, then press the OK button.

3. Scroll to the job name, then press the OK button.

4. Select Delete, then press the OK button.

5. When prompted at the front panel whether you want to delete the job(s), select Yes, then 
press the OK button.
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